summaryrefslogtreecommitdiff
path: root/app-crypt/ccrypt/ccrypt-1.11-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-crypt/ccrypt/ccrypt-1.11-r1.ebuild')
-rw-r--r--app-crypt/ccrypt/ccrypt-1.11-r1.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/app-crypt/ccrypt/ccrypt-1.11-r1.ebuild b/app-crypt/ccrypt/ccrypt-1.11-r1.ebuild
new file mode 100644
index 000000000000..c3c7458e6a6a
--- /dev/null
+++ b/app-crypt/ccrypt/ccrypt-1.11-r1.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+
+DESCRIPTION="Encryption and decryption"
+HOMEPAGE="https://sourceforge.net/projects/ccrypt/"
+SRC_URI="mirror://sourceforge/${PN}/${PV}/${P}.tar.gz"
+IUSE="emacs"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos"
+
+BEPEND="emacs? ( virtual/emacs )"
+
+src_configure() {
+ econf \
+ $(use_enable emacs)
+}