summaryrefslogtreecommitdiff
path: root/app-containers/docker-gc/docker-gc-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-containers/docker-gc/docker-gc-9999.ebuild')
-rw-r--r--app-containers/docker-gc/docker-gc-9999.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/app-containers/docker-gc/docker-gc-9999.ebuild b/app-containers/docker-gc/docker-gc-9999.ebuild
new file mode 100644
index 000000000000..4be76d94296a
--- /dev/null
+++ b/app-containers/docker-gc/docker-gc-9999.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+EGIT_REPO_URI="https://github.com/spotify/docker-gc.git"
+
+inherit git-r3
+
+DESCRIPTION="Docker garbage collection of containers and images"
+HOMEPAGE="https://github.com/spotify/docker-gc/"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+
+RDEPEND="app-containers/docker"
+
+src_install() {
+ dosbin docker-gc
+ dodoc README.md
+}