summaryrefslogtreecommitdiff
path: root/app-cdr/kcdemu/kcdemu-0.7.3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-cdr/kcdemu/kcdemu-0.7.3.ebuild')
-rw-r--r--app-cdr/kcdemu/kcdemu-0.7.3.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/app-cdr/kcdemu/kcdemu-0.7.3.ebuild b/app-cdr/kcdemu/kcdemu-0.7.3.ebuild
new file mode 100644
index 000000000000..385f221c1d1c
--- /dev/null
+++ b/app-cdr/kcdemu/kcdemu-0.7.3.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+MY_PN="kde_cdemu"
+inherit kde5
+
+DESCRIPTION="Frontend to cdemu daemon based on KDE Frameworks"
+HOMEPAGE="https://www.linux-apps.com/p/998461/"
+SRC_URI="https://dl.opendesktop.org/api/files/downloadfile/id/1511553040/o/1/s/3e4f95734673128605fc1d8721894a1c/t/1517011407/u/65804/${MY_PN}-${PV}.tar.bz2"
+
+LICENSE="GPL-2"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="
+ $(add_frameworks_dep kconfigwidgets)
+ $(add_frameworks_dep kcoreaddons)
+ $(add_frameworks_dep kdbusaddons)
+ $(add_frameworks_dep ki18n)
+ $(add_frameworks_dep knotifications)
+ $(add_frameworks_dep kwidgetsaddons)
+ $(add_frameworks_dep kxmlgui)
+ $(add_qt_dep qtdbus)
+ $(add_qt_dep qtgui)
+ $(add_qt_dep qtwidgets)
+"
+RDEPEND="${DEPEND}
+ >=app-cdr/cdemu-2.0.0[cdemu-daemon]
+"
+
+S="${WORKDIR}/${MY_PN}"