summaryrefslogtreecommitdiff
path: root/app-benchmarks/hyperfine/hyperfine-1.18.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-benchmarks/hyperfine/hyperfine-1.18.0.ebuild')
-rw-r--r--app-benchmarks/hyperfine/hyperfine-1.18.0.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/app-benchmarks/hyperfine/hyperfine-1.18.0.ebuild b/app-benchmarks/hyperfine/hyperfine-1.18.0.ebuild
index b13a16e82303..959f004a2644 100644
--- a/app-benchmarks/hyperfine/hyperfine-1.18.0.ebuild
+++ b/app-benchmarks/hyperfine/hyperfine-1.18.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 2020-2023 Gentoo Authors
+# Copyright 2020-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
@@ -190,7 +190,7 @@ src_prepare() {
}
src_install() {
- local build_dir="$(dirname $(find target/ -name ${PN}.bash -print -quit))"
+ local build_dir="$(dirname $(find "$(cargo_target_dir)" -name ${PN}.bash -print -quit))"
newbashcomp "${build_dir}/${PN}.bash" "${PN}"