summaryrefslogtreecommitdiff
path: root/app-backup/untangle-https-backup/untangle-https-backup-0.0.8.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-backup/untangle-https-backup/untangle-https-backup-0.0.8.ebuild')
-rw-r--r--app-backup/untangle-https-backup/untangle-https-backup-0.0.8.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-backup/untangle-https-backup/untangle-https-backup-0.0.8.ebuild b/app-backup/untangle-https-backup/untangle-https-backup-0.0.8.ebuild
new file mode 100644
index 000000000000..872eda0cac70
--- /dev/null
+++ b/app-backup/untangle-https-backup/untangle-https-backup-0.0.8.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python3_{4,5,6} )
+PYTHON_REQ_USE="ssl(+)"
+inherit distutils-r1
+
+DESCRIPTION="Back up Untangle configurations via the web admin UI"
+HOMEPAGE="http://michael.orlitzky.com/code/untangle-https-backup.php"
+SRC_URI="http://michael.orlitzky.com/code/releases/${P}.tar.gz"
+
+LICENSE="AGPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND=""
+
+src_install() {
+ distutils-r1_src_install
+ doman "doc/man8/${PN}.8"
+ dodoc "doc/${PN}.example.ini"
+}