summaryrefslogtreecommitdiff
path: root/app-backup/btrbk/btrbk-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-backup/btrbk/btrbk-9999.ebuild')
-rw-r--r--app-backup/btrbk/btrbk-9999.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/app-backup/btrbk/btrbk-9999.ebuild b/app-backup/btrbk/btrbk-9999.ebuild
index b651574dfd63..ffd2ecb0e6f7 100644
--- a/app-backup/btrbk/btrbk-9999.ebuild
+++ b/app-backup/btrbk/btrbk-9999.ebuild
@@ -29,13 +29,13 @@ RDEPEND="dev-lang/perl
>=sys-fs/btrfs-progs-4.12"
src_compile() {
- use doc && emake -C doc COMPRESS=no
+ emake clean
+ use doc && emake -C doc
}
src_install() {
local targets="install-bin install-etc install-share install-systemd"
use doc && targets="${targets} install-man install-doc"
emake \
- COMPRESS=no \
DESTDIR="${D}" \
DOCDIR="/usr/share/doc/${PF}" \
SYSTEMDDIR="$(systemd_get_systemunitdir)" \