summaryrefslogtreecommitdiff
path: root/app-admin/installer/installer-0.1.1_beta.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-admin/installer/installer-0.1.1_beta.ebuild')
-rw-r--r--app-admin/installer/installer-0.1.1_beta.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/app-admin/installer/installer-0.1.1_beta.ebuild b/app-admin/installer/installer-0.1.1_beta.ebuild
new file mode 100644
index 000000000000..17bc218aa0e4
--- /dev/null
+++ b/app-admin/installer/installer-0.1.1_beta.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+PYTHON_COMPAT=( python{3_4,3_5,3_6} )
+PYTHON_REQ_USE="ncurses(+)"
+
+inherit distutils-r1
+
+MY_PV=${PV/_/-}
+
+DESCRIPTION="A software for Gentoo installation"
+HOMEPAGE="https://github.com/ChrisADR/installer"
+SRC_URI="https://github.com/ChrisADR/${PN}/archive/v${MY_PV}.tar.gz -> ${P}.tar.gz"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="amd64"
+
+S="${WORKDIR}/${PN}-${MY_PV}"
+DOCS=( README.md CONTRIBUTING.md )