summaryrefslogtreecommitdiff
path: root/app-admin/ide-smart/ide-smart-1.4-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-admin/ide-smart/ide-smart-1.4-r1.ebuild')
-rw-r--r--app-admin/ide-smart/ide-smart-1.4-r1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-admin/ide-smart/ide-smart-1.4-r1.ebuild b/app-admin/ide-smart/ide-smart-1.4-r1.ebuild
new file mode 100644
index 000000000000..cac5d77934f3
--- /dev/null
+++ b/app-admin/ide-smart/ide-smart-1.4-r1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+inherit toolchain-funcs
+
+DESCRIPTION="A tool to read SMART information from harddiscs"
+HOMEPAGE="http://www.linalco.com/comunidad.html http://www.linux-ide.org/smart.html"
+SRC_URI="http://www.linalco.com/ragnar/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 ppc sparc x86"
+IUSE=""
+
+src_compile() {
+ $(tc-getCC) ${CFLAGS} -Wall ${LDFLAGS} -o ${PN} ${PN}.c || die "compile"
+}
+
+src_install() {
+ dobin ide-smart || die
+ doman ide-smart.8
+ dodoc README
+}