summaryrefslogtreecommitdiff
path: root/app-admin/hardening-check/hardening-check-2.6.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-admin/hardening-check/hardening-check-2.6.ebuild')
-rw-r--r--app-admin/hardening-check/hardening-check-2.6.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/app-admin/hardening-check/hardening-check-2.6.ebuild b/app-admin/hardening-check/hardening-check-2.6.ebuild
new file mode 100644
index 000000000000..89d34e65467c
--- /dev/null
+++ b/app-admin/hardening-check/hardening-check-2.6.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="5"
+
+MY_PN="hardening-wrapper"
+
+DESCRIPTION="Report the hardening characterists of a set of binaries"
+HOMEPAGE="https://wiki.debian.org/Hardening https://packages.debian.org/source/jessie/hardening-wrapper"
+SRC_URI="mirror://debian/pool/main/h/${MY_PN}/${MY_PN}_${PV}.tar.xz"
+
+KEYWORDS="amd64 x86"
+IUSE=""
+LICENSE="GPL-2+"
+SLOT="0"
+
+DEPEND=""
+RDEPEND=""
+
+S="${WORKDIR}/${MY_PN}"
+
+src_compile() { :; }
+
+src_install() {
+ newbin ${PN}.sh ${PN}
+ dodoc AUTHORS
+}