summaryrefslogtreecommitdiff
path: root/x11-plugins/wmmp/wmmp-0.10.0-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-06-02 17:13:10 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-06-02 17:13:10 +0100
commit0bff53119f08d677db6c1a991bd30741682a8a08 (patch)
tree6ec8d4c38152bb4f2bb4b93277236ebd9fbbd21d /x11-plugins/wmmp/wmmp-0.10.0-r1.ebuild
parent6c14fa2586d9e9c4427b5f727dc6c8ab77587cec (diff)
Revert "gentoo resync : 02.06.2018"
This reverts commit 6c14fa2586d9e9c4427b5f727dc6c8ab77587cec.
Diffstat (limited to 'x11-plugins/wmmp/wmmp-0.10.0-r1.ebuild')
-rw-r--r--x11-plugins/wmmp/wmmp-0.10.0-r1.ebuild14
1 files changed, 11 insertions, 3 deletions
diff --git a/x11-plugins/wmmp/wmmp-0.10.0-r1.ebuild b/x11-plugins/wmmp/wmmp-0.10.0-r1.ebuild
index f34a25371de1..dd2da3471c27 100644
--- a/x11-plugins/wmmp/wmmp-0.10.0-r1.ebuild
+++ b/x11-plugins/wmmp/wmmp-0.10.0-r1.ebuild
@@ -1,8 +1,7 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
-
+EAPI=2
MY_P=${P/wm/WM}
DESCRIPTION="A Window Maker dock app client for Music Player Daemon(media-sound/mpd)"
@@ -23,3 +22,12 @@ S=${WORKDIR}/${MY_P}
src_configure() {
econf --with-default-port=6600
}
+
+src_compile() {
+ emake LDFLAGS="${LDFLAGS}" || die "make failed"
+}
+
+src_install () {
+ emake DESTDIR="${D}" install || die "emake install failed"
+ dodoc AUTHORS ChangeLog README THANKS TODO
+}