summaryrefslogtreecommitdiff
path: root/x11-plugins/pidgin-hotkeys/pidgin-hotkeys-0.2.4.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /x11-plugins/pidgin-hotkeys/pidgin-hotkeys-0.2.4.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'x11-plugins/pidgin-hotkeys/pidgin-hotkeys-0.2.4.ebuild')
-rw-r--r--x11-plugins/pidgin-hotkeys/pidgin-hotkeys-0.2.4.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/x11-plugins/pidgin-hotkeys/pidgin-hotkeys-0.2.4.ebuild b/x11-plugins/pidgin-hotkeys/pidgin-hotkeys-0.2.4.ebuild
new file mode 100644
index 000000000000..ba63fde3c455
--- /dev/null
+++ b/x11-plugins/pidgin-hotkeys/pidgin-hotkeys-0.2.4.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="2"
+
+inherit eutils
+
+DESCRIPTION="Pidgin plugin to define global hotkeys for various actions"
+HOMEPAGE="http://pidgin-hotkeys.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 hppa ppc x86"
+IUSE=""
+
+RDEPEND="net-im/pidgin[gtk]
+ x11-libs/gtk+:2"
+
+DEPEND="${RDEPEND}
+ virtual/pkgconfig"
+
+src_install() {
+ emake DESTDIR="${D}" install || die
+ dodoc AUTHORS ChangeLog README NEWS || die
+}