summaryrefslogtreecommitdiff
path: root/x11-plugins/pidgin-hotkeys/pidgin-hotkeys-0.2.4-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2024-02-25 17:40:36 +0000
committerV3n3RiX <venerix@koprulu.sector>2024-02-25 17:40:36 +0000
commit85809279ceef66e68b25eac8c3918bee6762f6cc (patch)
tree9ecee133212467e7b1402b70a11c5d6fb3ea817d /x11-plugins/pidgin-hotkeys/pidgin-hotkeys-0.2.4-r1.ebuild
parent4215622c05ed14d30fdad5a4d0feba6d94b0d046 (diff)
gentoo auto-resync : 25:02:2024 - 17:40:36
Diffstat (limited to 'x11-plugins/pidgin-hotkeys/pidgin-hotkeys-0.2.4-r1.ebuild')
-rw-r--r--x11-plugins/pidgin-hotkeys/pidgin-hotkeys-0.2.4-r1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/x11-plugins/pidgin-hotkeys/pidgin-hotkeys-0.2.4-r1.ebuild b/x11-plugins/pidgin-hotkeys/pidgin-hotkeys-0.2.4-r1.ebuild
new file mode 100644
index 000000000000..bb859ee62736
--- /dev/null
+++ b/x11-plugins/pidgin-hotkeys/pidgin-hotkeys-0.2.4-r1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DESCRIPTION="Pidgin plugin to define global hotkeys for various actions"
+HOMEPAGE="https://sourceforge.net/projects/pidgin-hotkeys/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~riscv ~x86"
+
+RDEPEND="net-im/pidgin[gtk]
+ x11-libs/gtk+:2"
+DEPEND="${RDEPEND}"
+BDEPEND="virtual/pkgconfig"
+
+src_install() {
+ default
+
+ find "${D}" -type f -name '*.la' -delete || die
+}