summaryrefslogtreecommitdiff
path: root/x11-misc/xystray/xystray-1.0-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-04-06 22:33:41 +0100
committerV3n3RiX <venerix@koprulu.sector>2022-04-06 22:33:41 +0100
commite68d405c5d712af4387159df07e226217bdda049 (patch)
tree009ab0f3d427f0813e62930d71802cb054c07e30 /x11-misc/xystray/xystray-1.0-r1.ebuild
parent401101f9c8077911929d3f2b60a37098460a5d89 (diff)
gentoo resync : 06.04.2022
Diffstat (limited to 'x11-misc/xystray/xystray-1.0-r1.ebuild')
-rw-r--r--x11-misc/xystray/xystray-1.0-r1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/x11-misc/xystray/xystray-1.0-r1.ebuild b/x11-misc/xystray/xystray-1.0-r1.ebuild
new file mode 100644
index 000000000000..97ff3ff73bdb
--- /dev/null
+++ b/x11-misc/xystray/xystray-1.0-r1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DESCRIPTION="A simple implementation of freedesktop.org notification area for X"
+HOMEPAGE="https://steelman.github.io/xystray/"
+SRC_URI="https://github.com/steelman/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="x11-libs/libX11
+ x11-libs/libXt"
+DEPEND="${RDEPEND}
+ x11-libs/libXaw"
+
+PATCHES=(
+ "${FILESDIR}/${P}-ldflags.patch"
+)
+
+src_install() {
+ dobin xystray
+}