summaryrefslogtreecommitdiff
path: root/x11-misc/splatmoji/splatmoji-1.1.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-08-25 10:45:55 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-08-25 10:45:55 +0100
commit3cf7c3ef441822c889356fd1812ebf2944a59851 (patch)
treec513fe68548b40365c1c2ebfe35c58ad431cdd77 /x11-misc/splatmoji/splatmoji-1.1.0.ebuild
parent05b8b0e0af1d72e51a3ee61522941bf7605cd01c (diff)
gentoo resync : 25.08.2020
Diffstat (limited to 'x11-misc/splatmoji/splatmoji-1.1.0.ebuild')
-rw-r--r--x11-misc/splatmoji/splatmoji-1.1.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/x11-misc/splatmoji/splatmoji-1.1.0.ebuild b/x11-misc/splatmoji/splatmoji-1.1.0.ebuild
new file mode 100644
index 000000000000..a8bdeaded1fb
--- /dev/null
+++ b/x11-misc/splatmoji/splatmoji-1.1.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="Quickly look up and input emoji and/or emoticons"
+HOMEPAGE="https://github.com/cspeterson/splatmoji/"
+SRC_URI="https://github.com/cspeterson/splatmoji/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+KEYWORDS="~amd64"
+SLOT="0"
+
+RDEPEND="
+ app-shells/bash
+ x11-misc/rofi
+ x11-misc/xdotool
+ x11-misc/xsel"
+
+src_install() {
+ dobin splatmoji
+ insinto /etc/xdg/splatmoji
+ doins splatmoji.config
+ insinto /usr/share/splatmoji
+ doins -r data
+ insinto /usr/lib/splatmoji
+ doins lib/functions
+}