summaryrefslogtreecommitdiff
path: root/x11-misc/rofi-calc/rofi-calc-2.2.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-05-05 11:30:40 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-05-05 11:30:40 +0100
commit3023707d355581e5dc6945aa9c8f4d59e508a8b5 (patch)
tree5bf569d557ba145002d922f72eadde17410572d4 /x11-misc/rofi-calc/rofi-calc-2.2.0.ebuild
parent4e777c0133d093c9c8b992c92e0f244e2055bf71 (diff)
gentoo auto-resync : 05:05:2023 - 11:30:40
Diffstat (limited to 'x11-misc/rofi-calc/rofi-calc-2.2.0.ebuild')
-rw-r--r--x11-misc/rofi-calc/rofi-calc-2.2.0.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/x11-misc/rofi-calc/rofi-calc-2.2.0.ebuild b/x11-misc/rofi-calc/rofi-calc-2.2.0.ebuild
new file mode 100644
index 000000000000..5264d2023257
--- /dev/null
+++ b/x11-misc/rofi-calc/rofi-calc-2.2.0.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit autotools
+
+DESCRIPTION="Do live calculations in rofi!"
+HOMEPAGE="https://github.com/svenstaro/rofi-calc"
+SRC_URI="https://github.com/svenstaro/rofi-calc/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="
+ x11-misc/rofi
+ >=sci-libs/libqalculate-2.0
+"
+RDEPEND="${DEPEND}"
+
+src_prepare() {
+ default
+ eautoreconf -i
+}
+
+src_install() {
+ default
+ find "${ED}" -name '*.la' -delete || die
+}