summaryrefslogtreecommitdiff
path: root/x11-misc/quitcount/quitcount-3.1.3.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /x11-misc/quitcount/quitcount-3.1.3.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'x11-misc/quitcount/quitcount-3.1.3.ebuild')
-rw-r--r--x11-misc/quitcount/quitcount-3.1.3.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/x11-misc/quitcount/quitcount-3.1.3.ebuild b/x11-misc/quitcount/quitcount-3.1.3.ebuild
new file mode 100644
index 000000000000..36f0e61fa25d
--- /dev/null
+++ b/x11-misc/quitcount/quitcount-3.1.3.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+inherit gnome2-utils
+
+# The string in SRC_URI doesn't follow standard naming convention
+MV="3.1"
+DESCRIPTION="A simple applet that shows what you saved since you quit smoking."
+HOMEPAGE="http://quitcount.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${MV}/${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+DEPEND="x11-libs/gtk+:3
+ >=dev-libs/glib-2.6:2"
+
+RDEPEND="${DEPEND}"
+
+pkg_postinst() {
+ gnome2_icon_cache_update
+}
+
+pkg_postrm() {
+ gnome2_icon_cache_update
+}