summaryrefslogtreecommitdiff
path: root/x11-misc/mgm/mgm-1.2-r2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-10-08 00:01:40 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-10-08 00:01:40 +0100
commit607c0755d4f6476e326fb33795df7216a7bcff18 (patch)
treeff1bb6ba6e68dc19d8a94e44b32fd404736d3094 /x11-misc/mgm/mgm-1.2-r2.ebuild
parentf87d83ebb0d6ae5915c4775f762a0b5bceb9b2a5 (diff)
gentoo auto-resync : 08:10:2023 - 00:01:40
Diffstat (limited to 'x11-misc/mgm/mgm-1.2-r2.ebuild')
-rw-r--r--x11-misc/mgm/mgm-1.2-r2.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/x11-misc/mgm/mgm-1.2-r2.ebuild b/x11-misc/mgm/mgm-1.2-r2.ebuild
new file mode 100644
index 000000000000..cdf7c850095b
--- /dev/null
+++ b/x11-misc/mgm/mgm-1.2-r2.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DESCRIPTION="Moaning Goat Meter: load and status meter written in Perl"
+HOMEPAGE="http://www.linuxmafia.com/mgm"
+SRC_URI="http://downloads.xiph.org/releases/mgm/${P}.tgz"
+
+LICENSE="public-domain"
+SLOT="0"
+KEYWORDS="~amd64 ppc x86"
+
+RDEPEND="
+ dev-lang/perl
+ dev-perl/Tk"
+
+HTML_DOCS=( doc/. )
+
+src_install() {
+ exeinto /usr/share/mgm
+ doexe mgm
+ dosym ../share/mgm/mgm /usr/bin/mgm
+
+ insinto /usr/share/mgm
+ doins -r lib modules
+
+ einstalldocs
+}