summaryrefslogtreecommitdiff
path: root/x11-libs/libxcvt/libxcvt-0.1.2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-07-19 20:39:44 +0100
committerV3n3RiX <venerix@koprulu.sector>2022-07-19 20:39:44 +0100
commit54eca75a4e3e380e1d386f4d235baeb7d4ff332e (patch)
tree5f59a3e7b9069e5ab5ae4c5b46184560dc318692 /x11-libs/libxcvt/libxcvt-0.1.2.ebuild
parentfc7e841956ae3cc385629bf33433de23a6d04db6 (diff)
gentoo auto-resync : 19:07:2022 - 20:39:44
Diffstat (limited to 'x11-libs/libxcvt/libxcvt-0.1.2.ebuild')
-rw-r--r--x11-libs/libxcvt/libxcvt-0.1.2.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/x11-libs/libxcvt/libxcvt-0.1.2.ebuild b/x11-libs/libxcvt/libxcvt-0.1.2.ebuild
new file mode 100644
index 000000000000..920def423f8f
--- /dev/null
+++ b/x11-libs/libxcvt/libxcvt-0.1.2.ebuild
@@ -0,0 +1,20 @@
+# Copyright 2021-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+XORG_TARBALL_SUFFIX="xz"
+
+inherit xorg-3 meson
+
+if [[ ${PV} != *9999* ]]; then
+ KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~loong ~m68k ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86"
+fi
+
+DESCRIPTION="X.Org xcvt library and cvt program"
+
+RDEPEND="!<x11-base/xorg-server-1.20.11-r3"
+
+# Override xorg-3's src_prepare
+src_prepare() {
+ default
+}