summaryrefslogtreecommitdiff
path: root/x11-apps/xhost/xhost-1.0.9.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-12-13 03:26:22 +0000
committerV3n3RiX <venerix@koprulu.sector>2022-12-13 03:26:22 +0000
commitdd2fb16ae4dd92978e9cadaa7aef9734901616bb (patch)
tree9821ec6cb4aa93275407333f075409de1571a814 /x11-apps/xhost/xhost-1.0.9.ebuild
parentb1e04dc9012e7023ee274e847ac2a44a890393f5 (diff)
gentoo auto-resync : 13:12:2022 - 03:26:22
Diffstat (limited to 'x11-apps/xhost/xhost-1.0.9.ebuild')
-rw-r--r--x11-apps/xhost/xhost-1.0.9.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/x11-apps/xhost/xhost-1.0.9.ebuild b/x11-apps/xhost/xhost-1.0.9.ebuild
new file mode 100644
index 000000000000..0f40816aaa48
--- /dev/null
+++ b/x11-apps/xhost/xhost-1.0.9.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+XORG_TARBALL_SUFFIX="xz"
+inherit xorg-3
+
+DESCRIPTION="Controls host and/or user access to a running X server"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~loong ~m68k ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~sparc-solaris ~x64-solaris ~x86-solaris"
+
+RDEPEND="x11-libs/libX11
+ x11-libs/libXmu
+ x11-libs/libXau"
+DEPEND="${RDEPEND}
+ x11-base/xorg-proto"
+
+XORG_CONFIGURE_OPTIONS=(
+ --enable-ipv6
+)