summaryrefslogtreecommitdiff
path: root/x11-apps/xeyes/xeyes-1.3.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-07-15 22:41:20 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-07-15 22:41:20 +0100
commit7a0f8a92967dc1c6eab8d6f66ec476905009a287 (patch)
treeb73eed0b6ba49f9ca7e90538a00999ac22531f9c /x11-apps/xeyes/xeyes-1.3.0.ebuild
parent35d4e80ab08982deb97a95d1b47156c67b268492 (diff)
gentoo auto-resync : 15:07:2023 - 22:41:20
Diffstat (limited to 'x11-apps/xeyes/xeyes-1.3.0.ebuild')
-rw-r--r--x11-apps/xeyes/xeyes-1.3.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/x11-apps/xeyes/xeyes-1.3.0.ebuild b/x11-apps/xeyes/xeyes-1.3.0.ebuild
new file mode 100644
index 000000000000..b5a953d35c2b
--- /dev/null
+++ b/x11-apps/xeyes/xeyes-1.3.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+XORG_TARBALL_SUFFIX="xz"
+inherit xorg-3
+
+DESCRIPTION="X.Org xeyes application"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~loong ~m68k ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86 ~amd64-linux ~x86-linux"
+
+RDEPEND="
+ >=x11-libs/libXi-1.7
+ x11-libs/libX11
+ x11-libs/libXt
+ x11-libs/libXext
+ x11-libs/libXmu
+ x11-libs/libXrender
+ x11-libs/libxcb"
+DEPEND="${RDEPEND}
+ x11-base/xorg-proto"
+
+XORG_CONFIGURE_OPTIONS=( --with-xrender --with-present )