summaryrefslogtreecommitdiff
path: root/www-plugins/lightspark/lightspark-0.8.2-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-06-13 10:39:22 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-06-13 10:39:22 +0100
commit9452a6e87b6c2c70513bc47a2470bf9f1168920e (patch)
tree8ac67e26b45f34d71c5aab3621813b100a0d5f00 /www-plugins/lightspark/lightspark-0.8.2-r1.ebuild
parentf516638b7fe9592837389826a6152a7e1b251c54 (diff)
gentoo resync : 13.06.2020
Diffstat (limited to 'www-plugins/lightspark/lightspark-0.8.2-r1.ebuild')
-rw-r--r--www-plugins/lightspark/lightspark-0.8.2-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/www-plugins/lightspark/lightspark-0.8.2-r1.ebuild b/www-plugins/lightspark/lightspark-0.8.2-r1.ebuild
index 40f32dbcac3c..1b3a75d3fecc 100644
--- a/www-plugins/lightspark/lightspark-0.8.2-r1.ebuild
+++ b/www-plugins/lightspark/lightspark-0.8.2-r1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit cmake-utils toolchain-funcs xdg-utils
+inherit cmake toolchain-funcs xdg-utils
DESCRIPTION="High performance flash player"
HOMEPAGE="https://lightspark.github.io/"
@@ -62,11 +62,11 @@ src_configure() {
-DPPAPI_PLUGIN_DIRECTORY="${EPREFIX}"/usr/$(get_libdir)/chromium-browser/${PN}
)
- cmake-utils_src_configure
+ cmake_src_configure
}
src_install() {
- cmake-utils_src_install
+ cmake_src_install
if use nsplugin; then
# copied from nsplugins.eclass, that's broken in EAPI 7