summaryrefslogtreecommitdiff
path: root/sys-process/watchpid/watchpid-0.1-r2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /sys-process/watchpid/watchpid-0.1-r2.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'sys-process/watchpid/watchpid-0.1-r2.ebuild')
-rw-r--r--sys-process/watchpid/watchpid-0.1-r2.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/sys-process/watchpid/watchpid-0.1-r2.ebuild b/sys-process/watchpid/watchpid-0.1-r2.ebuild
new file mode 100644
index 000000000000..93e680eadf24
--- /dev/null
+++ b/sys-process/watchpid/watchpid-0.1-r2.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit multilib-minimal
+
+DESCRIPTION="Watches a process for termination"
+SRC_URI="mirror://gentoo/${PN}_${PV}.tar.gz"
+HOMEPAGE="http://www.codepark.org/"
+KEYWORDS="amd64 ppc x86"
+
+SLOT="0"
+LICENSE="GPL-2"
+
+DOCS=( README AUTHORS )
+
+multilib_src_configure() {
+ ECONF_SOURCE="${S}" econf
+}
+
+src_compile() {
+ multilib-minimal_src_compile
+}
+
+src_install() {
+ multilib-minimal_src_install
+}