summaryrefslogtreecommitdiff
path: root/sys-process/psinfo/psinfo-0.12.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /sys-process/psinfo/psinfo-0.12.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'sys-process/psinfo/psinfo-0.12.ebuild')
-rw-r--r--sys-process/psinfo/psinfo-0.12.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/sys-process/psinfo/psinfo-0.12.ebuild b/sys-process/psinfo/psinfo-0.12.ebuild
new file mode 100644
index 000000000000..7276412c5a68
--- /dev/null
+++ b/sys-process/psinfo/psinfo-0.12.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="4"
+
+inherit eutils toolchain-funcs
+
+DESCRIPTION="Process information and statistics using the kernel /proc interface"
+HOMEPAGE="http://www.ward.nu/computer/psinfo/"
+SRC_URI="http://www.ward.nu/computer/${PN}/${P}.tar.gz"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+LICENSE="GPL-2"
+IUSE=""
+
+src_prepare () {
+ epatch "${FILESDIR}"/${P}-asneeded.patch
+ tc-export CC
+}
+
+#src_compile() {
+# emake \
+# CFLAGS="${CFLAGS}" \
+# CC=$(tc-getCC)
+#}
+
+#src_install() {
+# dobin ${PN}
+# dodoc README
+#}