summaryrefslogtreecommitdiff
path: root/sys-process/psinfo/psinfo-0.12-r2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-09-26 15:08:09 +0100
committerV3n3RiX <venerix@koprulu.sector>2022-09-26 15:08:09 +0100
commit2ad011cd42b40aebf90105be4521fb1727266d1d (patch)
treed9dc4f7c1665a6ba336ba8a9fa773f1292895b76 /sys-process/psinfo/psinfo-0.12-r2.ebuild
parente0dcb1c4ea48292b379fadd53f55f1df42cf7eab (diff)
gentoo auto-resync : 26:09:2022 - 15:08:08
Diffstat (limited to 'sys-process/psinfo/psinfo-0.12-r2.ebuild')
-rw-r--r--sys-process/psinfo/psinfo-0.12-r2.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/sys-process/psinfo/psinfo-0.12-r2.ebuild b/sys-process/psinfo/psinfo-0.12-r2.ebuild
new file mode 100644
index 000000000000..fdf62188a826
--- /dev/null
+++ b/sys-process/psinfo/psinfo-0.12-r2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit toolchain-funcs
+
+DESCRIPTION="Process information and statistics using the kernel /proc interface"
+HOMEPAGE="http://www.ward.nu/computer/psinfo/"
+SRC_URI="http://www.ward.nu/computer/${PN}/${P}.tar.gz"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+LICENSE="GPL-2"
+
+PATCHES=(
+ "${FILESDIR}/${P}-asneeded.patch"
+ "${FILESDIR}/${P}-char.patch"
+)
+
+src_prepare() {
+ default
+ tc-export CC
+}