summaryrefslogtreecommitdiff
path: root/sys-libs/mtdev/mtdev-1.1.4.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /sys-libs/mtdev/mtdev-1.1.4.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'sys-libs/mtdev/mtdev-1.1.4.ebuild')
-rw-r--r--sys-libs/mtdev/mtdev-1.1.4.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/sys-libs/mtdev/mtdev-1.1.4.ebuild b/sys-libs/mtdev/mtdev-1.1.4.ebuild
new file mode 100644
index 000000000000..61f8a84b8b86
--- /dev/null
+++ b/sys-libs/mtdev/mtdev-1.1.4.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+DESCRIPTION="Multitouch Protocol Translation Library"
+HOMEPAGE="http://bitmath.org/code/mtdev/"
+SRC_URI="http://bitmath.org/code/mtdev/${P}.tar.bz2"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="alpha amd64 arm hppa ia64 ~mips ppc ppc64 ~sh sparc x86"
+IUSE="static-libs"
+
+DEPEND=">=sys-kernel/linux-headers-2.6.31"
+
+src_configure() {
+ econf $(use_enable static-libs static)
+}
+
+src_install() {
+ default
+ find "${ED}" -name '*.la' -exec rm -f {} +
+}