summaryrefslogtreecommitdiff
path: root/sys-fs/fuse-exfat/fuse-exfat-1.3.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-09-30 11:19:18 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-09-30 11:19:18 +0100
commit62f67115b5c46134c34f88f4b1cbdacc19384c0a (patch)
tree0a76b14de203a4c23040e5665e39df8de9867745 /sys-fs/fuse-exfat/fuse-exfat-1.3.0.ebuild
parent265dbe5dbc14c199299496c6db8fce3f76647015 (diff)
gentoo resync : 30.09.2018
Diffstat (limited to 'sys-fs/fuse-exfat/fuse-exfat-1.3.0.ebuild')
-rw-r--r--sys-fs/fuse-exfat/fuse-exfat-1.3.0.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/sys-fs/fuse-exfat/fuse-exfat-1.3.0.ebuild b/sys-fs/fuse-exfat/fuse-exfat-1.3.0.ebuild
new file mode 100644
index 000000000000..12b07aadcf40
--- /dev/null
+++ b/sys-fs/fuse-exfat/fuse-exfat-1.3.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2018 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="exFAT filesystem FUSE module"
+HOMEPAGE="https://github.com/relan/exfat"
+SRC_URI="https://github.com/relan/exfat/releases/download/v${PV}/${P}.tar.gz"
+
+# COPYING is GPL-2 but ChangeLog says "Relicensed the project from GPLv3+ to GPLv2+"
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-linux"
+
+RDEPEND="sys-fs/fuse:0"
+DEPEND="${RDEPEND}"
+BDEPEND="virtual/pkgconfig"
+
+src_install() {
+ default
+ dosym mount.exfat-fuse.8 /usr/share/man/man8/mount.exfat.8
+}