summaryrefslogtreecommitdiff
path: root/sys-fs/bees/bees-9999.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-02-12 09:56:54 +0000
committerV3n3RiX <venerix@koprulu.sector>2023-02-12 09:56:54 +0000
commitebc282ef4dfa408accac685565b8ee5f6faec119 (patch)
treec0a4f713228cda0ab17eed46f0bb7ca8cb8be2f6 /sys-fs/bees/bees-9999.ebuild
parent6c8694a707151d59555b0e4e48235f085ce166c3 (diff)
gentoo auto-resync : 12:02:2023 - 09:56:54
Diffstat (limited to 'sys-fs/bees/bees-9999.ebuild')
-rw-r--r--sys-fs/bees/bees-9999.ebuild11
1 files changed, 4 insertions, 7 deletions
diff --git a/sys-fs/bees/bees-9999.ebuild b/sys-fs/bees/bees-9999.ebuild
index 5ceba33ee963..f84aba717799 100644
--- a/sys-fs/bees/bees-9999.ebuild
+++ b/sys-fs/bees/bees-9999.ebuild
@@ -1,7 +1,7 @@
-# Copyright 1999-2022 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=7
+EAPI=8
inherit linux-info systemd toolchain-funcs
@@ -18,7 +18,7 @@ fi
LICENSE="GPL-3"
SLOT="0"
-IUSE="tools"
+IUSE=""
DEPEND="
>=sys-apps/util-linux-2.30.2
@@ -70,7 +70,7 @@ pkg_pretend() {
ewarn "With kernel version 5.4 or later, the kernel may hang when multiple threads"
ewarn "are running LOGICAL_INO and dedupe ioctl. This is not exclusively triggered"
ewarn "by bees but also other software running such operations, bees will just more"
- ewarn "likely to trigger the bug. You can work around this issue by reducing the"
+ ewarn "likely trigger this bug. You can work around this issue by reducing the"
ewarn "thread count of bees to 1."
ewarn
fi
@@ -97,9 +97,6 @@ src_configure() {
if [[ ${PV} != "9999" ]] ; then
echo BEES_VERSION=v${PV} >>localconf || die
fi
- if use tools; then
- echo OPTIONAL_INSTALL_TARGETS=install_tools >>localconf || die
- fi
}
src_compile() {