summaryrefslogtreecommitdiff
path: root/sys-fs/bashmount/bashmount-3.2.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /sys-fs/bashmount/bashmount-3.2.0.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'sys-fs/bashmount/bashmount-3.2.0.ebuild')
-rw-r--r--sys-fs/bashmount/bashmount-3.2.0.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/sys-fs/bashmount/bashmount-3.2.0.ebuild b/sys-fs/bashmount/bashmount-3.2.0.ebuild
new file mode 100644
index 000000000000..9124bc3307ef
--- /dev/null
+++ b/sys-fs/bashmount/bashmount-3.2.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+DESCRIPTION="Bash script that uses udisks to mount removable devices without GUI"
+HOMEPAGE="https://sourceforge.net/projects/bashmount/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+# sys-apps/util-linux -> lsblk
+RDEPEND="app-shells/bash
+ sys-apps/dbus
+ sys-apps/util-linux
+ sys-fs/udisks:2
+ virtual/eject"
+DEPEND=""
+
+src_install() {
+ dobin ${PN}
+ insinto /etc
+ doins ${PN}.conf
+ doman ${PN}.1
+ dodoc NEWS
+}