summaryrefslogtreecommitdiff
path: root/sys-devel/llvm/llvm-13.0.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-07-21 20:44:55 +0100
committerV3n3RiX <venerix@koprulu.sector>2022-07-21 20:44:55 +0100
commitaa870ba91722a8d38ba5103297a6aa4abb54e5bc (patch)
treef91c8d19a619a57e109d68ad33c2b791a35df473 /sys-devel/llvm/llvm-13.0.1.ebuild
parent2480f36bfb3d39469cc44843d1fe664bd40443a3 (diff)
gentoo auto-resync : 21:07:2022 - 20:44:55
Diffstat (limited to 'sys-devel/llvm/llvm-13.0.1.ebuild')
-rw-r--r--sys-devel/llvm/llvm-13.0.1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys-devel/llvm/llvm-13.0.1.ebuild b/sys-devel/llvm/llvm-13.0.1.ebuild
index 9ae168db4cfb..9bec4f84d3ae 100644
--- a/sys-devel/llvm/llvm-13.0.1.ebuild
+++ b/sys-devel/llvm/llvm-13.0.1.ebuild
@@ -71,7 +71,7 @@ python_check_deps() {
has_version -b "dev-python/sphinx[${PYTHON_USEDEP}]"
}
-check_live_ebuild() {
+check_uptodate() {
local prod_targets=(
$(sed -n -e '/set(LLVM_ALL_TARGETS/,/)/p' CMakeLists.txt \
| tail -n +2 | head -n -1)
@@ -168,8 +168,8 @@ src_prepare() {
# Update config.guess to support more systems
cp "${BROOT}/usr/share/gnuconfig/config.guess" cmake/ || die
- # Verify that the live ebuild is up-to-date
- check_live_ebuild
+ # Verify that the ebuild is up-to-date
+ check_uptodate
llvm.org_src_prepare
}