summaryrefslogtreecommitdiff
path: root/sys-cluster/openmpi/openmpi-1.4.5.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-12-15 18:09:03 +0000
committerV3n3RiX <venerix@redcorelinux.org>2019-12-15 18:09:03 +0000
commit7bc9c63c9da678a7e6fceb095d56c634afd22c56 (patch)
tree4a67d50a439e9af63947e5f8b6ba3719af98b6c9 /sys-cluster/openmpi/openmpi-1.4.5.ebuild
parentb284a3168fa91a038925d2ecf5e4791011ea5e7d (diff)
gentoo resync : 15.12.2019
Diffstat (limited to 'sys-cluster/openmpi/openmpi-1.4.5.ebuild')
-rw-r--r--sys-cluster/openmpi/openmpi-1.4.5.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys-cluster/openmpi/openmpi-1.4.5.ebuild b/sys-cluster/openmpi/openmpi-1.4.5.ebuild
index ad3f8b66f21a..0bbe9b66f66f 100644
--- a/sys-cluster/openmpi/openmpi-1.4.5.ebuild
+++ b/sys-cluster/openmpi/openmpi-1.4.5.ebuild
@@ -93,11 +93,11 @@ src_configure() {
}
src_install () {
- emake DESTDIR="${D}" install || die "make install failed"
- dodoc README AUTHORS NEWS VERSION || die
+ emake DESTDIR="${D}" install
+ dodoc README AUTHORS NEWS VERSION
}
src_test() {
# Doesn't work with the default src_test as the dry run (-n) fails.
- emake -j1 check || die "emake check failed"
+ emake -j1 check
}