summaryrefslogtreecommitdiff
path: root/sys-cluster/ipvsadm/ipvsadm-1.27-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-04-28 20:21:43 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-04-28 20:21:43 +0100
commit40aaaa64e86ba6710bbeb31c4615a6ce80e75e11 (patch)
tree758c221bad35c9288d0bd6df9c7dfc226728e52c /sys-cluster/ipvsadm/ipvsadm-1.27-r1.ebuild
parent8d5dbd847cbc704a6a06405856e94b461011afe3 (diff)
gentoo resync : 28.04.2021
Diffstat (limited to 'sys-cluster/ipvsadm/ipvsadm-1.27-r1.ebuild')
-rw-r--r--sys-cluster/ipvsadm/ipvsadm-1.27-r1.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/sys-cluster/ipvsadm/ipvsadm-1.27-r1.ebuild b/sys-cluster/ipvsadm/ipvsadm-1.27-r1.ebuild
index a9729a137dea..f5c2ee7c8f15 100644
--- a/sys-cluster/ipvsadm/ipvsadm-1.27-r1.ebuild
+++ b/sys-cluster/ipvsadm/ipvsadm-1.27-r1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-inherit eutils linux-info toolchain-funcs
+inherit epatch linux-info toolchain-funcs
DESCRIPTION="utility to administer the IP virtual server services"
HOMEPAGE="http://linuxvirtualserver.org/"
@@ -39,7 +39,7 @@ src_prepare() {
src_compile() {
local libnl_include
if has_version ">=dev-libs/libnl-3.0"; then
- libnl_include=$(pkg-config --cflags libnl-3.0)
+ libnl_include=$($(tc-getPKG_CONFIG) --cflags libnl-3.0)
else
libnl_include=""
fi
@@ -48,7 +48,7 @@ src_compile() {
CC="$(tc-getCC)" \
HAVE_NL=1 \
STATIC=${STATIC} \
- POPT_LIB="$(pkg-config --libs popt)"
+ POPT_LIB="$($(tc-getPKG_CONFIG) --libs popt)"
}
src_install() {