summaryrefslogtreecommitdiff
path: root/sys-apps/systemd/systemd-244.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-02-10 21:05:55 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-02-10 21:05:55 +0000
commit71deace00d1a2b091313fe137ab7092418c6f87c (patch)
tree9f1f0dee23e13658e52f49437befe78427148c51 /sys-apps/systemd/systemd-244.ebuild
parent29aabba0ea759c6a2864ff5631735b67ee38e5e0 (diff)
gentoo resync : 10.02.2020
Diffstat (limited to 'sys-apps/systemd/systemd-244.ebuild')
-rw-r--r--sys-apps/systemd/systemd-244.ebuild4
1 files changed, 4 insertions, 0 deletions
diff --git a/sys-apps/systemd/systemd-244.ebuild b/sys-apps/systemd/systemd-244.ebuild
index 847a85b35192..17788d8dde38 100644
--- a/sys-apps/systemd/systemd-244.ebuild
+++ b/sys-apps/systemd/systemd-244.ebuild
@@ -128,6 +128,10 @@ BDEPEND="
$(python_gen_any_dep 'dev-python/lxml[${PYTHON_USEDEP}]')
"
+python_check_deps() {
+ has_version -b "dev-python/lxml[${PYTHON_USEDEP}]"
+}
+
pkg_pretend() {
if [[ ${MERGE_TYPE} != buildonly ]]; then
if use test && has pid-sandbox ${FEATURES}; then