summaryrefslogtreecommitdiff
path: root/sys-apps/linux-misc-apps/linux-misc-apps-5.8.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-04-28 20:21:43 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-04-28 20:21:43 +0100
commit40aaaa64e86ba6710bbeb31c4615a6ce80e75e11 (patch)
tree758c221bad35c9288d0bd6df9c7dfc226728e52c /sys-apps/linux-misc-apps/linux-misc-apps-5.8.ebuild
parent8d5dbd847cbc704a6a06405856e94b461011afe3 (diff)
gentoo resync : 28.04.2021
Diffstat (limited to 'sys-apps/linux-misc-apps/linux-misc-apps-5.8.ebuild')
-rw-r--r--sys-apps/linux-misc-apps/linux-misc-apps-5.8.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys-apps/linux-misc-apps/linux-misc-apps-5.8.ebuild b/sys-apps/linux-misc-apps/linux-misc-apps-5.8.ebuild
index b6ac148f3e6c..305b9ee03e9a 100644
--- a/sys-apps/linux-misc-apps/linux-misc-apps-5.8.ebuild
+++ b/sys-apps/linux-misc-apps/linux-misc-apps-5.8.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-inherit toolchain-funcs linux-info autotools flag-o-matic
+inherit autotools flag-o-matic linux-info toolchain-funcs
DESCRIPTION="Misc tools bundled with kernel sources"
HOMEPAGE="https://kernel.org/"
@@ -18,7 +18,7 @@ MY_PV="${MY_PV/-pre/-git}"
LINUX_V=$(ver_cut 1-2)
-get_version_component_count() {
+_get_version_component_count() {
local cnt=( $(ver_rs 1- ' ') )
echo ${#cnt[@]} || die
}
@@ -29,7 +29,7 @@ if [ ${PV/_rc} != ${PV} ]; then
LINUX_PATCH=patch-${PV//_/-}.xz
SRC_URI="https://www.kernel.org/pub/linux/kernel/v3.x/testing/${LINUX_PATCH}
https://www.kernel.org/pub/linux/kernel/v3.x/testing/v${PATCH_VERSION}/${LINUX_PATCH}"
-elif [ $(get_version_component_count) == 4 ]; then
+elif [ $(_get_version_component_count) == 4 ]; then
# stable-release series
LINUX_VER=$(ver_cut 1-3)
LINUX_PATCH=patch-${PV}.xz