summaryrefslogtreecommitdiff
path: root/sys-apps/lcdutils/lcdutils-0.2-r2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-03-20 00:40:44 +0000
committerV3n3RiX <venerix@koprulu.sector>2022-03-20 00:40:44 +0000
commit4cbcc855382a06088e2f016f62cafdbcb7e40665 (patch)
tree356496503d52354aa6d9f2d36126302fed5f3a73 /sys-apps/lcdutils/lcdutils-0.2-r2.ebuild
parentfcc5224904648a8e6eb528d7603154160a20022f (diff)
gentoo resync : 20.03.2022
Diffstat (limited to 'sys-apps/lcdutils/lcdutils-0.2-r2.ebuild')
-rw-r--r--sys-apps/lcdutils/lcdutils-0.2-r2.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/sys-apps/lcdutils/lcdutils-0.2-r2.ebuild b/sys-apps/lcdutils/lcdutils-0.2-r2.ebuild
new file mode 100644
index 000000000000..ff9a36838a23
--- /dev/null
+++ b/sys-apps/lcdutils/lcdutils-0.2-r2.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit toolchain-funcs
+
+DESCRIPTION="(Sun) Cobalt Qube/RaQ button reading and LCD writing utilities"
+HOMEPAGE="https://people.debian.org/~pm/mips-cobalt/"
+SRC_URI="https://people.debian.org/~pm/mips-cobalt/${P}.tar.gz"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="~mips x86"
+
+PATCHES=(
+ "${FILESDIR}/${P}-include-stdlib.h-for-exit.patch"
+ "${FILESDIR}/${P}-makefile.patch"
+)
+
+src_prepare() {
+ default
+
+ tc-export CC
+}