summaryrefslogtreecommitdiff
path: root/sys-apps/kbd/kbd-9999.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-08-02 19:14:55 +0100
committerV3n3RiX <venerix@redcorelinux.org>2019-08-02 19:14:55 +0100
commitb24bd25253fe093f722ab576d29fdc41d04cb1ee (patch)
tree0fcf2afd9f852c4d4c291cf8afaa2c244d598105 /sys-apps/kbd/kbd-9999.ebuild
parent121ed4eec41fbf03e1998d09eede1bf449da63b9 (diff)
gentoo resync : 02.08.2019
Diffstat (limited to 'sys-apps/kbd/kbd-9999.ebuild')
-rw-r--r--sys-apps/kbd/kbd-9999.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/sys-apps/kbd/kbd-9999.ebuild b/sys-apps/kbd/kbd-9999.ebuild
index 12711a24eca6..097ab17ac29d 100644
--- a/sys-apps/kbd/kbd-9999.ebuild
+++ b/sys-apps/kbd/kbd-9999.ebuild
@@ -3,9 +3,12 @@
EAPI=7
+inherit pam
+
if [[ ${PV} == "9999" ]] ; then
inherit autotools git-r3
- EGIT_REPO_URI="https://git.kernel.org/pub/scm/linux/kernel/git/legion/kbd.git"
+ #EGIT_REPO_URI="https://git.kernel.org/pub/scm/linux/kernel/git/legion/kbd.git"
+ EGIT_REPO_URI="https://github.com/legionus/kbd.git"
EGIT_BRANCH="master"
else
SRC_URI="https://www.kernel.org/pub/linux/utils/kbd/${P}.tar.xz"
@@ -67,4 +70,5 @@ src_install() {
default
docinto html
dodoc docs/doc/*.html
+ use pam && pamd_mimic_system vlock auth account
}