summaryrefslogtreecommitdiff
path: root/sys-apps/install-xattr/install-xattr-0.8.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-12-28 07:37:55 +0000
committerV3n3RiX <venerix@koprulu.sector>2023-12-28 07:37:55 +0000
commitd46d1d3a5897cade51811b3848c7bf27969da625 (patch)
tree0dabb04db53e3fe66abe43df0a3cdff5d3b664db /sys-apps/install-xattr/install-xattr-0.8.ebuild
parente67d5b4ba05349b3bf4229d0cf7d069809c4420e (diff)
gentoo auto-resync : 28:12:2023 - 07:37:55
Diffstat (limited to 'sys-apps/install-xattr/install-xattr-0.8.ebuild')
-rw-r--r--sys-apps/install-xattr/install-xattr-0.8.ebuild46
1 files changed, 0 insertions, 46 deletions
diff --git a/sys-apps/install-xattr/install-xattr-0.8.ebuild b/sys-apps/install-xattr/install-xattr-0.8.ebuild
deleted file mode 100644
index d1df396b8af3..000000000000
--- a/sys-apps/install-xattr/install-xattr-0.8.ebuild
+++ /dev/null
@@ -1,46 +0,0 @@
-# Copyright 1999-2023 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-DESCRIPTION="Wrapper to coreutil's install to preserve Filesystem Extended Attributes"
-HOMEPAGE="https://dev.gentoo.org/~blueness/install-xattr/"
-
-inherit flag-o-matic toolchain-funcs
-
-if [[ ${PV} == "9999" ]] ; then
- EGIT_REPO_URI="https://anongit.gentoo.org/git/proj/elfix.git"
- inherit git-r3
-else
- SRC_URI="https://dev.gentoo.org/~blueness/install-xattr/${P}.tar.bz2"
- KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~loong ~m68k ~mips ppc ppc64 ~riscv ~s390 sparc x86"
- S=${WORKDIR}/${PN}
-fi
-
-LICENSE="GPL-3"
-SLOT="0"
-
-src_prepare() {
- default
- tc-export CC
- append-cppflags "-D_FILE_OFFSET_BITS=64"
-}
-
-src_compile() {
- if [[ ${PV} == "9999" ]] ; then
- cd "${WORKDIR}/${P}/misc/${PN}" || die
- fi
- default
-}
-
-src_install() {
- if [[ ${PV} == "9999" ]] ; then
- cd "${WORKDIR}/${P}/misc/${PN}" || die
- fi
- DESTDIR=${ED} emake install
-}
-
-# We need to fix how tests are done
-src_test() {
- true
-}