summaryrefslogtreecommitdiff
path: root/sys-apps/idle3-tools/idle3-tools-0.9.3_pre20120123-r2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-03-20 00:40:44 +0000
committerV3n3RiX <venerix@koprulu.sector>2022-03-20 00:40:44 +0000
commit4cbcc855382a06088e2f016f62cafdbcb7e40665 (patch)
tree356496503d52354aa6d9f2d36126302fed5f3a73 /sys-apps/idle3-tools/idle3-tools-0.9.3_pre20120123-r2.ebuild
parentfcc5224904648a8e6eb528d7603154160a20022f (diff)
gentoo resync : 20.03.2022
Diffstat (limited to 'sys-apps/idle3-tools/idle3-tools-0.9.3_pre20120123-r2.ebuild')
-rw-r--r--sys-apps/idle3-tools/idle3-tools-0.9.3_pre20120123-r2.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/sys-apps/idle3-tools/idle3-tools-0.9.3_pre20120123-r2.ebuild b/sys-apps/idle3-tools/idle3-tools-0.9.3_pre20120123-r2.ebuild
new file mode 100644
index 000000000000..2803e5aab702
--- /dev/null
+++ b/sys-apps/idle3-tools/idle3-tools-0.9.3_pre20120123-r2.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit toolchain-funcs
+
+DESCRIPTION="Set, get or disable the value of the idle3 timer found on WD HDDs"
+HOMEPAGE="http://idle3-tools.sourceforge.net/"
+SRC_URI="https://dev.gentoo.org/~conikost/files/${P}.tar.bz2"
+
+LICENSE="GPL-3+"
+SLOT="0"
+KEYWORDS="amd64 arm x86"
+
+PATCHES=( "${FILESDIR}"/makefile.patch )
+
+src_compile() {
+ emake CC="$(tc-getCC)"
+}