summaryrefslogtreecommitdiff
path: root/sys-apps/hotplug2stdout/hotplug2stdout-1.2.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /sys-apps/hotplug2stdout/hotplug2stdout-1.2.1.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'sys-apps/hotplug2stdout/hotplug2stdout-1.2.1.ebuild')
-rw-r--r--sys-apps/hotplug2stdout/hotplug2stdout-1.2.1.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/sys-apps/hotplug2stdout/hotplug2stdout-1.2.1.ebuild b/sys-apps/hotplug2stdout/hotplug2stdout-1.2.1.ebuild
new file mode 100644
index 000000000000..24d87721c34c
--- /dev/null
+++ b/sys-apps/hotplug2stdout/hotplug2stdout-1.2.1.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+inherit toolchain-funcs
+
+DESCRIPTION="A tool for reading kernel uevent(s) to stdout"
+HOMEPAGE="http://www.bellut.net/projects.html"
+# wget --user puppy --password linux "http://bkhome.org/sources/alphabetical/h/${P}.tar.gz"
+SRC_URI="mirror://gentoo/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+src_prepare() { rm -f ${PN}; }
+src_compile() { $(tc-getCC) ${LDFLAGS} ${CFLAGS} ${CPPFLAGS} ${PN}.c -o ${PN} || die; }
+src_install() { dobin ${PN}; }