summaryrefslogtreecommitdiff
path: root/sys-apps/file/file-9999.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-06-09 09:27:03 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-06-09 09:27:03 +0100
commitcb3e8c6af7661fbcafdcacc7e0ecdfb610d098fa (patch)
tree047fc92023c520d07f13ec5ac96e094d1b312a7a /sys-apps/file/file-9999.ebuild
parent7b9f15840068dfaeea5684f8a1af1fe460dfa14c (diff)
gentoo resync : 09.06.2018
Diffstat (limited to 'sys-apps/file/file-9999.ebuild')
-rw-r--r--sys-apps/file/file-9999.ebuild7
1 files changed, 6 insertions, 1 deletions
diff --git a/sys-apps/file/file-9999.ebuild b/sys-apps/file/file-9999.ebuild
index 5f51b583c407..72de11bc5919 100644
--- a/sys-apps/file/file-9999.ebuild
+++ b/sys-apps/file/file-9999.ebuild
@@ -41,7 +41,7 @@ src_prepare() {
elibtoolize
# don't let python README kill main README #60043
- mv python/README{,.python} || die
+ mv python/README.md README.python || die
}
multilib_src_configure() {
@@ -113,6 +113,11 @@ multilib_src_install() {
multilib_src_install_all() {
dodoc ChangeLog MAINT README
+ # Required for `file -C`
+ dodir /usr/share/misc/magic
+ insinto /usr/share/misc/magic
+ doins -r magic/Magdir/*
+
if use python ; then
cd python || die
distutils-r1_src_install