summaryrefslogtreecommitdiff
path: root/sys-apps/file/file-9999.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-05-21 10:20:03 +0100
committerV3n3RiX <venerix@redcorelinux.org>2019-05-21 10:20:03 +0100
commit6f8038813c460b4f0572d5ef595cdfa94af3a94d (patch)
tree3509e94070265053394b7f2e30a779d7e60c2064 /sys-apps/file/file-9999.ebuild
parenteccb70a7f91b2d22582587f26d1a28bb31408b45 (diff)
gentoo resync : 21.05.2019
Diffstat (limited to 'sys-apps/file/file-9999.ebuild')
-rw-r--r--sys-apps/file/file-9999.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sys-apps/file/file-9999.ebuild b/sys-apps/file/file-9999.ebuild
index e112905e6984..2244b217ecda 100644
--- a/sys-apps/file/file-9999.ebuild
+++ b/sys-apps/file/file-9999.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
+EAPI=7
PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy )
DISTUTILS_OPTIONAL=1
@@ -123,5 +123,5 @@ multilib_src_install_all() {
cd python || die
distutils-r1_src_install
fi
- find "${ED}" -name "*.la" -delete || die
+ find "${ED}" -type f -name "*.la" -delete || die
}