summaryrefslogtreecommitdiff
path: root/sys-apps/fakechroot/fakechroot-2.19.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-03-02 15:59:12 +0000
committerV3n3RiX <venerix@redcorelinux.org>2018-03-02 15:59:12 +0000
commit06a7b5647e11a8ddf69b1c3d3ded6a8ba28b923e (patch)
tree8d58c1f4b049da677b33209b072f2b3057268fe0 /sys-apps/fakechroot/fakechroot-2.19.ebuild
parent99abbc5e5a6ecd3fc981b45646fd8cb5d320377b (diff)
gentoo resync : 02.03.2018
Diffstat (limited to 'sys-apps/fakechroot/fakechroot-2.19.ebuild')
-rw-r--r--sys-apps/fakechroot/fakechroot-2.19.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/sys-apps/fakechroot/fakechroot-2.19.ebuild b/sys-apps/fakechroot/fakechroot-2.19.ebuild
new file mode 100644
index 000000000000..4a89ac3de3c6
--- /dev/null
+++ b/sys-apps/fakechroot/fakechroot-2.19.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+inherit eutils
+
+DESCRIPTION="Provide a faked chroot environment without requiring root privileges"
+HOMEPAGE="http://fakechroot.alioth.debian.org/"
+SRC_URI="mirror://debian/pool/main/f/${PN}/${PN}_${PV}.orig.tar.gz"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
+IUSE=""
+
+RESTRICT="test"
+
+src_configure() {
+ econf --disable-static
+}
+
+src_install() {
+ emake DESTDIR="${D}" install
+ dodoc NEWS.md README.md
+ find "${D}" -name '*.la' -exec rm -f '{}' +
+}