summaryrefslogtreecommitdiff
path: root/sys-apps/fakechroot/fakechroot-2.17.2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /sys-apps/fakechroot/fakechroot-2.17.2.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'sys-apps/fakechroot/fakechroot-2.17.2.ebuild')
-rw-r--r--sys-apps/fakechroot/fakechroot-2.17.2.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/sys-apps/fakechroot/fakechroot-2.17.2.ebuild b/sys-apps/fakechroot/fakechroot-2.17.2.ebuild
new file mode 100644
index 000000000000..f5545ea15ca1
--- /dev/null
+++ b/sys-apps/fakechroot/fakechroot-2.17.2.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+inherit eutils
+
+DESCRIPTION="Provide a faked chroot environment without requiring root privileges"
+HOMEPAGE="http://fakechroot.alioth.debian.org/"
+SRC_URI="mirror://debian/pool/main/f/${PN}/${PN}_${PV}.orig.tar.gz"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="amd64 ~ppc ~ppc64 x86"
+IUSE=""
+
+RESTRICT="test"
+
+src_configure() {
+ econf --disable-static
+}
+
+src_install() {
+ emake DESTDIR="${D}" install
+ dodoc NEWS.md README.md THANKS
+ find "${D}" -name '*.la' -exec rm -f '{}' +
+}