summaryrefslogtreecommitdiff
path: root/sys-apps/dnotify/dnotify-0.18.0-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-12-26 02:06:21 +0000
committerV3n3RiX <venerix@koprulu.sector>2022-12-26 02:06:21 +0000
commitf9fff8823e0cd1f6570b01337ac99e5bd49c824a (patch)
tree2a69b85ea6ba19c3a6b492d49ee8cd14c887472d /sys-apps/dnotify/dnotify-0.18.0-r1.ebuild
parentd117172e3b48fc4be82b7623ffc40bb6070ef361 (diff)
gentoo auto-resync : 26:12:2022 - 02:06:21
Diffstat (limited to 'sys-apps/dnotify/dnotify-0.18.0-r1.ebuild')
-rw-r--r--sys-apps/dnotify/dnotify-0.18.0-r1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/sys-apps/dnotify/dnotify-0.18.0-r1.ebuild b/sys-apps/dnotify/dnotify-0.18.0-r1.ebuild
new file mode 100644
index 000000000000..b92ef1d92179
--- /dev/null
+++ b/sys-apps/dnotify/dnotify-0.18.0-r1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DESCRIPTION="Execute a command when the contents of a directory change"
+HOMEPAGE="https://directory.fsf.org/project/dnotify/"
+SRC_URI="mirror://gentoo/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 ~mips ppc -sparc x86"
+IUSE="nls"
+
+DEPEND="nls? ( sys-devel/gettext )"
+
+PATCHES=(
+ "${FILESDIR}/${P}-nls.patch"
+ "${FILESDIR}/${P}-glibc-212.patch"
+)
+
+src_configure() {
+ econf $(use_enable nls)
+}