summaryrefslogtreecommitdiff
path: root/sci-physics/geant-vmc/geant-vmc-9999.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-01-15 15:51:32 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-01-15 15:51:32 +0000
commit21435953e16cda318a82334ddbadb3b5c36d9ea7 (patch)
treee1810a4b135afce04b34862ef0fab2bfaeb8aeca /sci-physics/geant-vmc/geant-vmc-9999.ebuild
parent7bc9c63c9da678a7e6fceb095d56c634afd22c56 (diff)
gentoo resync : 15.01.2020
Diffstat (limited to 'sci-physics/geant-vmc/geant-vmc-9999.ebuild')
-rw-r--r--sci-physics/geant-vmc/geant-vmc-9999.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/sci-physics/geant-vmc/geant-vmc-9999.ebuild b/sci-physics/geant-vmc/geant-vmc-9999.ebuild
index ffc8e7dc8743..9c27c2d98efa 100644
--- a/sci-physics/geant-vmc/geant-vmc-9999.ebuild
+++ b/sci-physics/geant-vmc/geant-vmc-9999.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-inherit cmake-utils
+inherit cmake
if [[ ${PV} == *9999* ]]; then
inherit git-r3
@@ -52,11 +52,11 @@ src_configure() {
-DGeant4VMC_BUILD_EXAMPLES="$(usex test)"
-DGeant4VMC_INSTALL_EXAMPLES="$(usex examples)"
)
- cmake-utils_src_configure
+ cmake_src_configure
}
src_compile() {
- cmake-utils_src_compile
+ cmake_src_compile
if use doc ; then
local dirs=(
source
@@ -83,7 +83,7 @@ src_test() {
}
src_install() {
- cmake-utils_src_install
+ cmake_src_install
use doc && local HTML_DOCS=(doc/.)
einstalldocs
}