summaryrefslogtreecommitdiff
path: root/sci-libs/scipy/scipy-1.0.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-06-30 08:49:38 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-06-30 08:49:38 +0100
commitb2be182d49eea46686b5cf2680d457df61e89dc4 (patch)
treec66442ced2011c5ca81c3114cc51041e314c6d33 /sci-libs/scipy/scipy-1.0.0.ebuild
parente23cdda4dbb0c83b9e682ab5e916085a35203da5 (diff)
gentoo resync : 30.06.2018
Diffstat (limited to 'sci-libs/scipy/scipy-1.0.0.ebuild')
-rw-r--r--sci-libs/scipy/scipy-1.0.0.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/sci-libs/scipy/scipy-1.0.0.ebuild b/sci-libs/scipy/scipy-1.0.0.ebuild
index 3ed2ec72b0e8..0db065d7043a 100644
--- a/sci-libs/scipy/scipy-1.0.0.ebuild
+++ b/sci-libs/scipy/scipy-1.0.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -105,9 +105,10 @@ python_prepare_all() {
}
python_compile() {
+ # FIXME: parallel python building fails, bug #614464
+ # $(usex python_targets_python3_5 "" "-j $(makeopts_jobs)") \
${EPYTHON} tools/cythonize.py || die
distutils-r1_python_compile \
- $(usex python_targets_python3_5 "" "-j $(makeopts_jobs)") \
${SCIPY_FCONFIG}
}