summaryrefslogtreecommitdiff
path: root/sci-libs/caffe2/caffe2-1.11.0-r2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-11-10 21:28:32 +0000
committerV3n3RiX <venerix@koprulu.sector>2022-11-10 21:28:32 +0000
commitc020d9e9432cd0e36fe47ad14216d6048adb49fc (patch)
tree7c3c3aed7d27733e3ad6d8f8f017244169c20772 /sci-libs/caffe2/caffe2-1.11.0-r2.ebuild
parent0d0e3e0adedd9f237ceea9e95cbd0ed29a4576d4 (diff)
gentoo auto-resync : 10:11:2022 - 21:28:32
Diffstat (limited to 'sci-libs/caffe2/caffe2-1.11.0-r2.ebuild')
-rw-r--r--sci-libs/caffe2/caffe2-1.11.0-r2.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sci-libs/caffe2/caffe2-1.11.0-r2.ebuild b/sci-libs/caffe2/caffe2-1.11.0-r2.ebuild
index 6ae8a8dc9187..d5d2250da0f5 100644
--- a/sci-libs/caffe2/caffe2-1.11.0-r2.ebuild
+++ b/sci-libs/caffe2/caffe2-1.11.0-r2.ebuild
@@ -135,8 +135,8 @@ src_configure() {
-DUSE_TENSORPIPE=OFF
-Wno-dev
- -DTORCH_INSTALL_LIB_DIR=/usr/$(get_libdir)
- -DLIBSHM_INSTALL_LIB_SUBDIR=/usr/$(get_libdir)
+ -DTORCH_INSTALL_LIB_DIR="${EPREFIX}"/usr/$(get_libdir)
+ -DLIBSHM_INSTALL_LIB_SUBDIR="${EPREFIX}"/usr/$(get_libdir)
)
cmake_src_configure
}
@@ -154,7 +154,7 @@ src_install() {
rm -rf python
mkdir -p python/torch || die
- mv "${D}"/usr/lib/python*/site-packages/caffe2 python/ || die
+ mv "${ED}"/usr/lib/python*/site-packages/caffe2 python/ || die
cp torch/version.py python/torch/ || die
python_foreach_impl python_install
}