summaryrefslogtreecommitdiff
path: root/ros-meta/rqt_common_plugins
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /ros-meta/rqt_common_plugins
reinit the tree, so we can have metadata
Diffstat (limited to 'ros-meta/rqt_common_plugins')
-rw-r--r--ros-meta/rqt_common_plugins/Manifest5
-rw-r--r--ros-meta/rqt_common_plugins/metadata.xml11
-rw-r--r--ros-meta/rqt_common_plugins/rqt_common_plugins-0.4.8.ebuild38
-rw-r--r--ros-meta/rqt_common_plugins/rqt_common_plugins-9999.ebuild38
4 files changed, 92 insertions, 0 deletions
diff --git a/ros-meta/rqt_common_plugins/Manifest b/ros-meta/rqt_common_plugins/Manifest
new file mode 100644
index 000000000000..df4535ee8a01
--- /dev/null
+++ b/ros-meta/rqt_common_plugins/Manifest
@@ -0,0 +1,5 @@
+DIST rqt_common_plugins-0.4.8.tar.gz 1646 SHA256 73cba40630e4bb41f1fa2960d5b03925e878ee90ea59bd5117961c231bea9819 SHA512 8d1d23f1a776c2500bd8d07628ed527b3d65ccfb8648fc1e39a1e0815f80b3988d2f9e6ec802780fd9cf3536f3942a4b473cc22d856bb119fa3068c763779756 WHIRLPOOL 453fa234a0d1406d8de48807379e0f4e940f0e6fcb7812163baf2491a3f4d1bf174466650ece4de5f184d20805465dc976e039833bdd17c0186bd6fb2a2127fe
+EBUILD rqt_common_plugins-0.4.8.ebuild 792 SHA256 937a1cc3e692859a7248164b22171360d35f9eefe9cab2df0c6a110811acb3fe SHA512 9c775728ef97088639551063359d793f14392b2afff210f49be20a2a974c0935acf316fc007416cc5d625120886b0b09c34621bb25e0a1571f9e2caa092279ad WHIRLPOOL 6176c85b5dfdc38dfb324b0d010f6e0bb66139628d862a97e18b6f1b9410bd004a8fd2c97be4f618eb39bd60da773f284ec3bab6a22a925b420a26b5e4385fbb
+EBUILD rqt_common_plugins-9999.ebuild 792 SHA256 937a1cc3e692859a7248164b22171360d35f9eefe9cab2df0c6a110811acb3fe SHA512 9c775728ef97088639551063359d793f14392b2afff210f49be20a2a974c0935acf316fc007416cc5d625120886b0b09c34621bb25e0a1571f9e2caa092279ad WHIRLPOOL 6176c85b5dfdc38dfb324b0d010f6e0bb66139628d862a97e18b6f1b9410bd004a8fd2c97be4f618eb39bd60da773f284ec3bab6a22a925b420a26b5e4385fbb
+MISC ChangeLog 2303 SHA256 c656e4e6d7977abf531a0598aab8154477c83efdcf6891c69626dd8d76c8e692 SHA512 1d206945d8be013cd781ad98bcc872d1cd9d707b96dcab99d6327f153959a773c8ca5e5f045ca530ee704bb2c9f38025e82b0ace0a7bf8690da62e86c65879a7 WHIRLPOOL 94d089723d59088423119e260b7834912a8b4b02d46ea1e83df5debceb0eda6c9588630dedc41ac189065b3b778b3cf8d1d0729a068fd69124dce010b45f59bb
+MISC metadata.xml 350 SHA256 14ddf3e48ff14e58d9005df1af741ebdd77afbe72b9a9eb9c58b5ea00fceed90 SHA512 b0725f3f6d453cbf5773f072bd47ae74eec811d16725a4dd4aeea5b0295a8ffc00155f0a04ed35d74f50aef5a3f0d35780171313138ef724293802176c29521a WHIRLPOOL a805471a10b68d636dcadfedf5c586271937038a38a0fd054d0344542c1d37147eba998caa7ef89727c8965634c3a41db746dc1e2f77d611f7a55c64b47927ae
diff --git a/ros-meta/rqt_common_plugins/metadata.xml b/ros-meta/rqt_common_plugins/metadata.xml
new file mode 100644
index 000000000000..cb473d142b8e
--- /dev/null
+++ b/ros-meta/rqt_common_plugins/metadata.xml
@@ -0,0 +1,11 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="project">
+ <email>ros@gentoo.org</email>
+ <name>Gentoo ROS Project</name>
+ </maintainer>
+ <upstream>
+ <remote-id type="github">ros-visualization/rqt_common_plugins</remote-id>
+ </upstream>
+</pkgmetadata>
diff --git a/ros-meta/rqt_common_plugins/rqt_common_plugins-0.4.8.ebuild b/ros-meta/rqt_common_plugins/rqt_common_plugins-0.4.8.ebuild
new file mode 100644
index 000000000000..4d2bbd3b759b
--- /dev/null
+++ b/ros-meta/rqt_common_plugins/rqt_common_plugins-0.4.8.ebuild
@@ -0,0 +1,38 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+KEYWORDS="~amd64"
+ROS_REPO_URI="https://github.com/ros-visualization/rqt_common_plugins"
+
+inherit ros-catkin
+
+DESCRIPTION="ROS backend graphical tools suite that can be used on/off of robot runtime"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/rqt_action
+ dev-ros/rqt_bag
+ dev-ros/rqt_bag_plugins
+ dev-ros/rqt_console
+ dev-ros/rqt_dep
+ dev-ros/rqt_graph
+ dev-ros/rqt_image_view
+ dev-ros/rqt_launch
+ dev-ros/rqt_logger_level
+ dev-ros/rqt_msg
+ dev-ros/rqt_plot
+ dev-ros/rqt_publisher
+ dev-ros/rqt_py_console
+ dev-ros/rqt_reconfigure
+ dev-ros/rqt_service_caller
+ dev-ros/rqt_shell
+ dev-ros/rqt_srv
+ dev-ros/rqt_top
+ dev-ros/rqt_topic
+ dev-ros/rqt_web
+"
+DEPEND="${RDEPEND}"
diff --git a/ros-meta/rqt_common_plugins/rqt_common_plugins-9999.ebuild b/ros-meta/rqt_common_plugins/rqt_common_plugins-9999.ebuild
new file mode 100644
index 000000000000..4d2bbd3b759b
--- /dev/null
+++ b/ros-meta/rqt_common_plugins/rqt_common_plugins-9999.ebuild
@@ -0,0 +1,38 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+KEYWORDS="~amd64"
+ROS_REPO_URI="https://github.com/ros-visualization/rqt_common_plugins"
+
+inherit ros-catkin
+
+DESCRIPTION="ROS backend graphical tools suite that can be used on/off of robot runtime"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/rqt_action
+ dev-ros/rqt_bag
+ dev-ros/rqt_bag_plugins
+ dev-ros/rqt_console
+ dev-ros/rqt_dep
+ dev-ros/rqt_graph
+ dev-ros/rqt_image_view
+ dev-ros/rqt_launch
+ dev-ros/rqt_logger_level
+ dev-ros/rqt_msg
+ dev-ros/rqt_plot
+ dev-ros/rqt_publisher
+ dev-ros/rqt_py_console
+ dev-ros/rqt_reconfigure
+ dev-ros/rqt_service_caller
+ dev-ros/rqt_shell
+ dev-ros/rqt_srv
+ dev-ros/rqt_top
+ dev-ros/rqt_topic
+ dev-ros/rqt_web
+"
+DEPEND="${RDEPEND}"