summaryrefslogtreecommitdiff
path: root/ros-meta/audio_common/audio_common-0.3.3.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-21 19:09:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-21 19:09:06 +0100
commit6260b15e6431fe568f4e548f696e150d467cd7f2 (patch)
tree7c58a167669eb4d035f630f5b3c56716bd6caff3 /ros-meta/audio_common/audio_common-0.3.3.ebuild
parente7cefceb7c95d449d9c0a90c1a7944a56cba051e (diff)
gentoo resync : 21.07.2018
Diffstat (limited to 'ros-meta/audio_common/audio_common-0.3.3.ebuild')
-rw-r--r--ros-meta/audio_common/audio_common-0.3.3.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/ros-meta/audio_common/audio_common-0.3.3.ebuild b/ros-meta/audio_common/audio_common-0.3.3.ebuild
new file mode 100644
index 000000000000..7b04768cb702
--- /dev/null
+++ b/ros-meta/audio_common/audio_common-0.3.3.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-drivers/audio_common"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Common code for working with audio in ROS"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/audio_capture
+ dev-ros/audio_common_msgs
+ dev-ros/audio_play
+ dev-ros/sound_play
+"
+DEPEND="${RDEPEND}"