summaryrefslogtreecommitdiff
path: root/perl-core/Digest-SHA/Digest-SHA-5.880.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /perl-core/Digest-SHA/Digest-SHA-5.880.0.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'perl-core/Digest-SHA/Digest-SHA-5.880.0.ebuild')
-rw-r--r--perl-core/Digest-SHA/Digest-SHA-5.880.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/perl-core/Digest-SHA/Digest-SHA-5.880.0.ebuild b/perl-core/Digest-SHA/Digest-SHA-5.880.0.ebuild
new file mode 100644
index 000000000000..a487c2ccfe19
--- /dev/null
+++ b/perl-core/Digest-SHA/Digest-SHA-5.880.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+MODULE_AUTHOR=MSHELOR
+MODULE_VERSION=5.88
+inherit perl-module
+
+DESCRIPTION="Perl extension for SHA-1/224/256/384/512"
+
+SLOT="0"
+KEYWORDS=""
+IUSE=""
+
+DEPEND=""
+
+PATCHES=( "${FILESDIR}/${P}-CFLAGS.patch" )
+
+SRC_TEST="do"
+
+src_test() {
+ perl_rm_files t/pod.t t/podcover.t
+ perl-module_src_test
+}