summaryrefslogtreecommitdiff
path: root/net-wireless/bluez-tools/bluez-tools-0_p20161212.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /net-wireless/bluez-tools/bluez-tools-0_p20161212.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'net-wireless/bluez-tools/bluez-tools-0_p20161212.ebuild')
-rw-r--r--net-wireless/bluez-tools/bluez-tools-0_p20161212.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/net-wireless/bluez-tools/bluez-tools-0_p20161212.ebuild b/net-wireless/bluez-tools/bluez-tools-0_p20161212.ebuild
new file mode 100644
index 000000000000..e10972bcdda5
--- /dev/null
+++ b/net-wireless/bluez-tools/bluez-tools-0_p20161212.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit autotools eutils
+
+DESCRIPTION="A set of tools to manage bluetooth devices for linux"
+HOMEPAGE="https://github.com/khvzak/bluez-tools"
+COMMIT="97efd293491ad7ec96a655665339908f2478b3d1"
+SRC_URI="https://github.com/khvzak/${PN}/archive/${COMMIT}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~arm64 ~x86"
+IUSE=""
+
+RDEPEND="dev-libs/dbus-glib
+ dev-libs/glib:2
+ net-wireless/bluez[obex]
+ sys-libs/readline:0"
+DEPEND="${RDEPEND}"
+
+DOCS=( AUTHORS README )
+
+S="${WORKDIR}/${PN}-${COMMIT}"
+
+src_prepare () {
+ eautoreconf
+ default_src_prepare
+}